Rebel 180lm ohne Kühlkörper / was dann ?

Moderator: T.Hoffmann

Antworten
RPH
Mega-User
Mega-User
Beiträge: 182
Registriert: Fr, 27.04.07, 08:13
Wohnort: Südlich v.Augsburg

So, 30.09.07, 09:42

Beitrag gelöscht weil die Bilder immer noch nicht angezeigt werden
wenn ich nicht eingeloggt bin, dafür habe ich Beitrag nicht geschrieben.

MfG RPH

Nachtrag: Dieser Beitrag wurde im Nachbarforum reingestellt,
da kann man wenigstens die Bilder anschauen auch wenn man
nur kurz mal reinschaut, also ohne einloggen.

So ein............... RHP
Zuletzt geändert von RPH am So, 11.11.07, 14:50, insgesamt 2-mal geändert.
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Mo, 01.10.07, 12:50

Also ich habe auch ein paar Messungen gemacht... aber mit dem Starprint von Leds.de an der weissen 100lm/W Rebel.

Temperatur habe ich direkt an der Junction gemessen (gepulste Konstantstromquelle -> nach paar us Laufzeit die forward voltage gemessen bei eingestelltem Strom). Messtoleranzen sicher vorhanden (paar % sicher), aber sicher brauchbar um ungefähr ne Idee zu bekommen.

Wurde alles bis auf die letzte bei 24Grad Raumtemperatur gemacht, Print wagerecht auf dem Tisch. Dies hat zu schlechter Konvektion an der unteren Hälfte vom Print geführt! In der Luft hat sich die Temperatur deutlich besser verteilt und die LED lief kühler!

Bei 350mA bekam ich 101Grad Junction Temperatur. Widerstand junction-ambient = 67K/W. Die junction-pad von der Rebel ist 10K/W und dann wäre noch die pad to heat sink auf dem MCPCB, die 1-4K/W beträgt. Bleiben noch ca. 53K/W für heat sink (MCPCB Aluminium) to ambient. Das Aluminium ist blank -> schlecht! Man sollte es lackieren oder eloxieren, würde sicher was bringen!

Bei den Messungen da oben hat das anmalen mit nem schwarzen Stift gar nix gebracht, es muss eine ca. 0.2mm dicke Schickt sein damit es was bringt, wobei die Farbe keine grosse Rolle spielt. Und die Temperatur da oben ist vom Pad, da kannst du gute 11-14K/W dazurechnen, wobei die Junction Temperatur bei 200mA wohl um einiges höher lag!

Bei 350mA und Starprint kann man also auch mit 70Grad Ambient Temperatur arbeiten, müsste auch noch gehen...zwar wäre die Konvektion schlechter da die Differenz kleiner ist aber müsste knapp noch gehen.. natürlich kommt es dort drauf an wie die Konvektion und Radiation auf dem Print sind bzw. die Umgebung...

Ich habe dann den Strom weiter und weiter erhöht, bei 600mA war dann Schluss, da hatte ich bei 24Grad Umgebung 153Grad Junction Temperatur...

Habe dann weiter erhöht zum schauen was passiert, da nach Luxeon Datasheet man meinen könnte, ab 150Grad sei sofort Schluss. Ich habe jetzt momentan 811mA und 198Grad Junction Temperatur. Läuft seit ein paar Stunden so.. werde es mal ne Weile laufen lassen. Sie läuft (wenn wohl auch langsam angeschlagen -> Leuchtstärke habe ich diesmal nicht gemessen...) munter weiter... es ist also wie's scheit nicht so, dass sei bis 150 läuft und bei 151 gleich schluss ist...

gruss
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Di, 02.10.07, 12:39

Also, die LED läuft seit über 24h mit 200Grad, jetzt wohl noch mehr, denn:

Die Forwärtsspannung hat seit der Belastung stetig zugenommen, von 3.04V mittlerweile auf 3.28V und steigend. Strom immer noch konstant auf 811mA, die Verlustleistung nimmt also zu... nehme an der Halbleiter geht langsam kaputt, aber interessanter Effekt!

Jemand von euch auch so Erfahrungen gemacht?
Benutzeravatar
montagsfrei
Mega-User
Mega-User
Beiträge: 200
Registriert: Do, 05.04.07, 13:45
Wohnort: Bushaltestelle
Kontaktdaten:

Di, 02.10.07, 13:31

ab wann entlöten die sich?
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Di, 02.10.07, 13:36

Bei den 300Grad, bei bleifreien Loten noch höher, also das wird kaum das Problem sein, das MCPCB Material ist jedoch für ca. 130Grad spezifiziert, ich betreibe es jetzt bei ca. 170Grad beim Pad, aber der Pritnhersteller sagte mir, dass er da keine Bedenken hätte für diese Zeit (50Stunden) die es bei mir funktionieren muss... das Epoxy vom MCPCB halte das locker aus...
Benutzeravatar
Beatbuzzer
Auserwählter
Auserwählter
Beiträge: 3174
Registriert: Fr, 17.08.07, 11:02
Wohnort: Alfeld / Niedersachsen
Kontaktdaten:

Di, 02.10.07, 13:41

Blade hat geschrieben:Bei den 300Grad, bei bleifreien Loten noch höher...
soweit ich weiss schmilzt bleihaltiges lot bei ca. 185°C und bleifreies bei ca. 217°C...
steht zumindest bei den technischen daten im katalog, wo m,an lötzinn kauft :wink:
UnregisteredGuest
Mega-User
Mega-User
Beiträge: 113
Registriert: Sa, 25.08.07, 20:39

Di, 02.10.07, 13:53

Das hängt von der Zusammensetzung ab. Je mehr Silber im bleifreien Lot ist, desto niedriger liegt der Schmelzpunkt. Bisher hab ich bleifreies mit 3% und 5% Silberanteil gesehen.

Ich hatte etwas andere Schmelzpunkte im Kopf. So 190°C für bleiernes und 230°C für versilbertes Lot. Ist aber wie gesagt stark von der Zusammensetzung abhängig.
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Di, 02.10.07, 14:47

naja, sie hält sich wacker auf jedenfall.. Spannung mittlerweile auf 3.305V gestiegen... lasse sie über Nacht laufen, mal schauen wie lange sie es aushält... die Leistung nimmt halt konstant zu durch die höhere Spannung, das gefällt mir weniger...
Benutzeravatar
Scorpion
Ultra-User
Ultra-User
Beiträge: 918
Registriert: Fr, 20.07.07, 13:07

Di, 02.10.07, 15:43

du meinst die leistungs aufnahme oder? oder wird die tatsächlich heller????
joerg.b
Super-User
Super-User
Beiträge: 82
Registriert: Do, 05.07.07, 19:30

Di, 02.10.07, 21:04

Blade hat geschrieben:naja, sie hält sich wacker auf jedenfall.. Spannung mittlerweile auf 3.305V gestiegen...
Das ist ein interessanter Versuch. Für mich ist der Effekt mit der steigenden Durchlasspannung auch neu. Wahrscheinlich wird die Diode kontinuierlich hochohmiger, bei immer schneller fortschreitenderer Zerstörung des Halbleiterübergangs.
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Mi, 03.10.07, 08:09

Nein, heller wird sie nicht.. habe das Lichtstärkemessgerät noch nicht eingesetzt (wir haben so eines bzw. ich werde das auch noch messen) aber so von Augen merkt man schon, dass sie weniger hell ist als vor 48h! :)
Also, sie läuft jetzt seit bald 48h. Die Temperatur des Printes (Bottomseitig unter der LED, bei der LED gute 20-30Grad höher messbar und junction Temperatur immer noch auf ca. 200Grad +/-10Grad, Tendenz steigend) ist von 120 auf 125Grad gestiegen. (Infrarotmessgerät Optris LaserSight). Das Pad misst jetzt ca. 165Grad.
Der Strom ist weiterhin auf 811mA konstant eingestellt und die Spannung auf 3.3V gestiegen... Tendenz weiter steigend... ich denke auch, dass der Halbleiter anfängt kaputt zu gehen oder eventuell der Bonddraht, auf jedenfall interessanter Effekt. Bei 151Grad scheint auf jedenfall nicht sofort Schluss zu sein sondern die Lebensdauer nimmt wohl rapide ab. Bei 150Grad gibt ja Luxeon 8000h an... mal schauen wie lange der bei 200Grad lebt ... Luxeon hab ich schon angefragt ob sie so Testversuche gemacht haben, aber habe noch nichts gehört...
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Mi, 03.10.07, 09:21

Habe jetzt die LED kurz abgestellt und die Forwärtsspannung bei 24Grad Raumtemperatur nochmals aufgenommen um sicher zu gehen... Spannung ist wirklich 3.816V (Schnitt von 8 Messwerten die jedes Mal nur paar mV varierten. Habe natürlich immer gute 1min. gewartet bis zur nächsten Messung damit sich die Junction von den ca. 1s brennen der LED beim Messen erholen konnte)
Strom war diesmal 810mA, 1mA weniger.
Bei der vorherigen Messung hatte ich ja 3.575V bei 20Grad Raumtemperatur! Die Forwärtsspannung ist also massiv höher geworden! LED läuft jetzt auf ca. 3.3V -> 3.816V-3.3V = 516mV => bei -3mV/K = 172K. Bei 24Grad sind das 196Grad Junction Temperatur, das nach ca. 3min runtime...
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Mo, 15.10.07, 07:30

So,die LED ist übers Wochenende gestorben! Fliessen noch 811mA aber die Vorwärtsspannung ist auf 0.3V gesunken und sie leuchtet nicht mehr! Sie ist fast 2Wochen lang mit über 200Grad Junction Temperatur gelaufen... die Lichtleistung nahm extrem ab, aber sie hat fast 2 Wochen lang gehalten, bemerkenswert!
Benutzeravatar
Sailor
Moderator
Beiträge: 9255
Registriert: Di, 28.11.06, 22:16
Wohnort: Saarland, Deutschland und die Welt

Mo, 15.10.07, 08:28

Wer hätte gedacht, dass eine Power LED solch eine Tortur über 300 Stunden aushält?
Blade
User
User
Beiträge: 34
Registriert: Di, 21.08.07, 16:35
Wohnort: Schweiz

Di, 16.10.07, 12:42

hätte ich auch nicht gedacht! Luxeon hat mir keine Antwort gegeben und Cree hat mir geantwortet und wird mir weitere Infos geben da ich sie fragte, ob sie auch solche Messungen & Erfahrungen gemacht haben.. ich denke ja, ob sie damit rausrücken ist die andere Frage...
Benutzeravatar
John.S
Ultra-User
Ultra-User
Beiträge: 839
Registriert: Mi, 05.04.06, 13:52

Di, 16.10.07, 15:11

Also Cree gibt ja die Lebensdauer mit 50000h an, wenn die Led im Betriebfür längere Zeit die 80°C Chiptemperatur nicht überschreitet.
Also dauerhaft unter 80°C gehalten wird.

Da drüber nimmt die Lebensdauer dann wohl schneller ab.
Antworten