LED Umrüstung Schreibtischlampe klappt nicht

Fragen zu Schaltungen, Elektronik, Elektrik usw.

Moderator: T.Hoffmann

Antworten
doc_holiday24
Mini-User
Beiträge: 1
Registriert: Di, 20.08.19, 17:24

Di, 20.08.19, 17:42

Hallo, bin neu hier und habe ein Problem welches mich noch in den Wahnsinn treibt - habe so gut wie alle Lampen im Haus mehr oder weniger stressfrei auf LED umgerüstet, natürlich müssen ganz zum Schluss noch zwei gleiche Schreibtischlampen Ärger machen :cry:

Der Reihe nach: es handelt sich um zwei identische Schreibtischlampen, die mit einer 11 Watt Leuchtstoffröhre (G23 Sockel) ausgerüstet sind. Vom Stecker gehen die 230 Volt auf direktem Wege in den Lampenkopf, in dem eine kleine Platine sitzt. Von der Platine geht es direkt in die Fassung. Was die Platine genau macht, ist mir nicht bekannt, ich kann gerne ein Foto posten, ich sehe einige Dioden, einen kleinen Trafo, einen kleinen Ringkern und ein paar Kondensatoren und Widerstände.

Mit den Leuchtstoffröhren ist alles gut, die brennen sofort. Setze ich eine Austausch LED ein, passiert einfach gar nichts, es handelt sich um diese hier: https://www.ebay.de/itm/G23-12W-95W-120 ... 2749.l2649

Da in der Beschreibung bei Spannung steht "AC 85-265V" habe ich gedacht die Platine kann einfach ganz raus, gesagt getan: Fassung direkt an 230 Volt und eingeschaltet - der FI hat ausgelöst und die LED stank furchtbar nach verbrannter Elektronik :( Zum Glück hatte ich noch welche und habe weiter probiert: Platine wieder rein, Lastwiderstände parallel geschaltet -> nix // Platine raus und einen LED Treiber direkt in die Stromleitung gehangen: nix ... der hatte allerdings sekundär nur 24 Volt, für mein Laienverständnis reicht das nicht aus wenn die LED 85-265 Volt haben will ?!?

Das verrückte ist, dass die gleichen LED´s bei einigen anderen Schreibtischlampen die sehr ähnlich sind (altes Modell von Ikea mit einem externen Netzteil welches leider nicht näher beschriftet ist) sofort funktionieren und ein wirklich tolles Licht bereiten.

Hat jemand noch eine Idee was ich probieren könnte oder wie man die LED doch noch in den Lampen zum Leuchten animieren kann ? Bin für jeden Hinweis dankbar, als Laie ist das Thema recht komplex und schwer zu überschauen.
Borax
Star-Admin
Star-Admin
Beiträge: 10333
Registriert: Mo, 10.09.07, 16:28

Mi, 21.08.19, 08:08

Schwierig. Da es zu der LED keine vernünftigen technischen Daten gibt, ist das eher 'Kaffeesatz lesen'. Wenn die LED laut Beschreibung aber direkt an 230V funktionieren soll, ist es ein Mangel, wenn sie dabei kaputt geht. Also bei dem Händler nachfragen (was vmtl. bei China Ware aber auch nichts wird).
dieterr
Ultra-User
Ultra-User
Beiträge: 819
Registriert: Mo, 04.01.16, 18:16

Mi, 21.08.19, 10:19

Für mich scheint das so, als wenn die LEDs mit dem einen Vorschaltgerät klarkommen, mit dem anderen halt nicht.
Aber Abhilfe könnte ich keine anbieten
BMK
Mega-User
Mega-User
Beiträge: 146
Registriert: Sa, 31.01.09, 11:21

Mi, 21.08.19, 13:22

Die 11W Leuchstofflampen mit Sockel G23 kenne ich gut von früher; davon hatte ich einige verbaut.
Da war dann eine normale Drossel vorgeschaltet, also Blechpaket mit Kupferwicklung.
Das werden wohl die alten Ikea Lampen haben, mit denen es funktioniert.

Wenn doc_holiday von einer Platine berichtet, wird es sich um ein elektronisches Vorschaltgerät anstelle der Drossel handeln.
Gut vorstellbar, dass der Strom nicht so einfach durchgelassen wird, wie bei einer Drossel.

Aber wie Borax schon sagte: Wenn das Teil für 230V AC spezifiziert ist, muss es auch 'ohne was davor' funktionieren.
Wenn nicht, reklamieren. Die Chancen stehen gut, weil als Artikelstandort im ebay-Link DE angegeben ist.
Antworten