Abweichung der Farbtemperatur bei zwei LED's

Hier werden Fragen zu LED-Grundlagen beantwortet...

Moderator: T.Hoffmann

Antworten
Sebastian123
Mini-User
Beiträge: 4
Registriert: Di, 28.08.18, 17:51

Di, 28.08.18, 18:08

Servus,

das hier ist mein erster Post im Forum und ich habe eine Frage zum Thema Farbtemperatur. Ich hoffe Ihr könnt mir weiterhelfen.

Ich habe auf einer Platine zwei LED verbaut. Es sind Nichia NFSW 757D-E. Sie sind über eine Konstantstromquelle angeschlossen .

Jetzt habe ich das Problem, das eine einen leichten blau Stich hat und die andere einen gelbstich. Grundsätzlich würde ich sagen, dass es zwei unterschiedliche LEDs sind also mit verschiedenen Tempi. Laut Hersteller ist das aber nicht der Fall.
Meine Frage daher: Ist es möglich, das zwei LED vom gleichen Bin (bzw. charge) so deutliche Unterschiede in der Lichtfarbe haben das man es mit dem bloßen Auge sieht?

Freue mich über eure Antworten.
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Mi, 29.08.18, 04:24

Ist es möglich, das zwei LED vom gleichen Bin (bzw. charge) so deutliche Unterschiede in der Lichtfarbe haben das man es mit dem bloßen Auge sieht?

Bei Nichia Leds (und sofern die Leds gegurtet waren, keine Gurtabschnitte mit jeweils 1 Led) sehr unwahrscheinlich.
Ich habe auf einer Platine zwei LED verbaut.

Möglicherweise hast Du eine Led etwas zu lange gebraten (gelötet).

Möglich wäre auch eine Verunreinigung unterhalb der Led, der als Widerstand wirkt.
Mess doch mal bitte die Vorwärtsspannungen beider Leds im laufenden Betrieb. Die Abweichung sollte kleiner als 0,05V sein.

Möglich wäre auch, dass die Summe der Led-Vorwärtsspannungen die minimale Ausgangsspannung der Konstantstromquelle nicht erreicht und dadurch ein höherer Strom (höher als aufgedruckt) an die Leds geliefert wird. Dadurch würden aber beide Leds heller leuchten, also nicht nur eine.
Ein höherer Strom kann eine Farbabweichung bewirken. Näheres findest Du im Datenblatt zur Led.

Manchmal können Bilder hilfreich sein, der die gelöteten Leds zeigt.
Auch wie die Leds an die KSQ angeschlossen wurden.

Möglicherweise liegt/lag es an einem Anwendungsfehler.
Wir haben schon häufiger Menschen im Forum gehabt, die meinten, sie hätten eine KSQ verwendet. In Wirklichkeit war es aber nur ein Festspannungsnetzgerät.
Oder anstatt die Leds in Reihe zu schalten, diese parallel angeschlossen haben.
Oder ...
Sebastian123
Mini-User
Beiträge: 4
Registriert: Di, 28.08.18, 17:51

Mi, 29.08.18, 05:27

Vielen Dank Achim für die ausführliche Antwort.

Ich werde deine Tipps der Reihe nach durchgehen.
Deine erste Antwort stimmt mich aber schon mal positiv :-)
Benutzeravatar
R.Kränzler
Moderator
Beiträge: 1699
Registriert: Mo, 26.11.07, 08:49
Wohnort: Haigerloch

Mi, 29.08.18, 15:04

Ich vermute, dass die eine einen mechanischen Schaden hat und der Phosphor ganz oder teilweise abgesprengt ist und so die LED blau leuchtet.
Sebastian123
Mini-User
Beiträge: 4
Registriert: Di, 28.08.18, 17:51

Mi, 29.08.18, 20:20

Angehangen habe ich mal die Schaltung.
C1 und D1 sind nicht verbaut.

Ich habe die Spannung und den Strom gemessen. Solange nicht gedimmt wird, liegen beide LEDs sehr eng bei einander. Die Spannung unterscheidet sich im Bereich 0,01 V ggf auch Messabweichung von meinem Voltmeter.
Zwischenzeitlich habe ich auch neue NFSL757GT mit CRI 95 verbaut. Hier aber das gleiche obwohl ich sagen muss, dass durch die andere Farbtemperatur von 5000k der unterschied schon deutlich schwerer zu erkennen ist.

Ist die Schaltung denn grundsätzlich in Ordnung wenn ich zwei LED genau gleich zum leuchten bringen möchte?

Würde es ggf sinn machen, die Schaltung zu überbrücken um erstmal nur einen Vorwiderstand zu nehmen? Darauf reduziert müsste ja rauskommen, ob die LEDs sich unterscheiden oder denke ich da falsch?

@ Kränzler: einen mechanischen Schaden können wir ausschließen.
Dateianhänge
Schaltung.jpg
dieterr
Ultra-User
Ultra-User
Beiträge: 912
Registriert: Mo, 04.01.16, 18:16

Mi, 29.08.18, 22:56

Also nach der Schaltung bekommen beide LEDs denselben Strom.

Wie hoch ist denn die Eingangsspannung und wozu D11-13?

Eine Idee was falsch läuft, habe ich allerdings derzeit auch nicht.
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Do, 30.08.18, 02:19

Der BCR402R darf max 18V erhalten.
Und kann max. 60mA liefern.

Die beiden Widerstände Rext sind parallel geschaltet: 1/(1/39R)+(1/39R)) = 19,5R.
Laut Datenblatt:
Formel für Rext = Vdrop/(Iout-(Vdrop/Rint))
Vdrop = 0,76V
Rint = typ. 38R
Iout beträgt gerundet 0,059A = 59mA.

Ein BCR402R ist etwas älter und dadurch auch etwas schlechter als ein BCR402W.
BCR402R:
Ptot: 330mW
RthJS: 225K/W
---
BCR402W:
Ptot: 500mW
RthJS: 110K/W
---
Alle anderen Werte sind identisch.
dieterr hat geschrieben:wozu D11-13?
Oben drüber steht: "opt" und das ist die Abkürzung für optional.
Sollte die Eingangsspannung >18V betragen, muss über diese Dioden die überschüssige Spannung abfallen.
Sebastian123
Mini-User
Beiträge: 4
Registriert: Di, 28.08.18, 17:51

Do, 30.08.18, 21:43

Die Dioden sind da um Spannungsspitzen abzufangen. So war das zumindest mal angedacht.
Ich gehe mit 12 V dran, habe an den LED etwa 44,6 mA wenn ich mich da richtig dran erinnere was ich da gestern gemessen habe. Passt also.
Ich bin mir nur nicht sicher ob das so ausreicht wenn ich näher drüber nachdenke. Vielleicht kommt der Farbunterschiede daher, das ich sie so weit weg von ihren eigentlichen 60 mA betreibe, müssten dann 3,1 V sein. Vielleicht sollte ich auf den BCR402 W gehen und die LED bei 90-95% laufen lassen und nicht bei ca 75%.
Meint ihr das könnte was bringen?

Vielleicht auch nur um es mal zu testen die Schaltung überbrücken und nur mit Vorwiderstand betreiben?

Grüße
ustoni
Hyper-User
Hyper-User
Beiträge: 1943
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Do, 30.08.18, 21:55

Vielleicht kommt der Farbunterschiede daher, das ich sie so weit weg von ihren eigentlichen 60 mA betreibe,...

Das ist Unsinn. Es gibt zwar abhängig vom Strom eine leichte Farbortverschiebung, aber 1. läuft die bei beiden LEDs in die gleiche Richtung und 2. wäre man gar nicht in der Lage, den Unterschied mit dem Auge wahrzunehmen.
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Fr, 31.08.18, 05:41

Wie alle Vorredner schon gesagt haben:
In einer Reihenschaltung sind immer alle Leds gleichermaßen betroffen.
Am nahestliegenden sind folglich eine oder beide Leds ungleich oder defekt.

Bei Deiner Schaltung stimmt aber auch etwas nicht.

Strom und Widerstand passen nicht zusammen.
Link zu Infineon: Datenblatt BCR402R

Die Formel zum Berechnen des Widerstandes Rext findest Du auf Seite 6 (Application hints).
Rext = Vdrop / ( Iout - ( Vdrop / Rint ))

Vdrop [laut Datenblatt] = 0,76V @ 20mA
Vdrop [laut Graph (Seite 5)] = ca. 0,68V @ 45mA
Iout [von Dir gemessen] = 44,6mA = 0,0446A
Rint [laut Datenblatt] = typ. 38R
Rext = 0,68V / ( 0,0466A - ( 0,68V / 38R )) = 25,4631 --> gerundet 25,5 Ohm.
Aber dieser Wert passt nicht zu Deinen montierten 19,5R (2x 39R parallel).

Durch Umstellen der Formel kann man den Strom berechnen, der mit einem Widerstand von 19,5 Ohm (2x 39R parallel) entstehen würde.
Vdrop / Rext + ( Vdrop / Rint )
0,68V / 19,5R + ( 0,68V / 38R ) = 0,05276...A --> gerundet 53mA.
Aber auch dieser Wert passt nicht zu Deinen gemessenen 44,6mA.
dieterr
Ultra-User
Ultra-User
Beiträge: 912
Registriert: Mo, 04.01.16, 18:16

Fr, 31.08.18, 08:19

Und du bist dir zu 200% sicher, dass du nicht selber die beiden Farbtemperaturen die du auf dem Tisch hast (5000K und die vom ersten Post) nicht durcheinander gebracht hast?

Sind die beiden LEDS direkt nebeneinander verbaut? also du schaust nicht in unterschiedlichen Winkeln auf die LEDs?
Antworten