40 W Led Videolicht - flimmerfrei - wie realisieren?

Haben Sie produktspezifische Fragen ?

Moderator: T.Hoffmann

Antworten
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Mo, 13.08.18, 12:48

Ich möchte mir ein High Power LED Licht zur Beleuchtung von Video- und Fotoaufnahmen basteln. Inspiriert wurde ich durch dieses Projekt: https://www.youtube.com/watch?v=0orqQ_f-kfo

Dabei habe ich an folgende Bauteile gedacht:

LED:
Nichia NFDWJ130B-V2
https://www.leds.de/nichia-nfdwj130b-v2 ... 30683.html
->hoher CRI und viel Licht

Kühler:

Wahrscheinlich ein CPU Kühler mit Lüfter. Laut Kühlkörperrechner brauche einen Kühlkörper mit einem Wärmewiderstand von 0,6 K/W. Leider gibt es bei CPU Kühlern keine Angabe des Wärmewiederstands.

KSQ:

https://www.leds.de/meanwell-lcm-60-500 ... 95236.html

Das ganze sollte dimmbar sein, aber ohne zu flickern. Die Verschlusszeiten bei Videoaufnahmen liegen im Bereich von 1/50 s bis 1/250 s.
Ist die oben erwähnte KSQ flimmerfrei dimmbar? Zumindest bis 50% Strom? Oder wie kann ich eine flimmerfreie Dimmung realisieren?

Alternative Vorschläge sind herzlich willkommen.
ustoni
Hyper-User
Hyper-User
Beiträge: 1882
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Mo, 13.08.18, 13:50

Ist die oben erwähnte KSQ flimmerfrei dimmbar?
Ja.
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Mo, 13.08.18, 13:56

Danke :)
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Mo, 13.08.18, 14:28

Leider gibt es bei CPU Kühlern keine Angabe des Wärmewiederstands.

Meist steht aber dabei, für welchen Typ Prozessor dieser Lüfter-Kühlkörper geeignet wäre. Und dann kann man auch nachschauen, welche Leistung die CPU maximal aufnehmen kann.

Bei einer Led werden mindestens 30% der zugeführten Leistung in Licht umgewandelt. Max. 70% sind Wärme.
Die von Dir ausgesuchte Led dürfte zwar mit maximal 1800mA bestromt werden, ratsam (Kompromiss zwischen viel Licht und langer Lebenserwartung) sind aber nur ca. 3/4 davon, also max. 1400mA. Bei 1400mA wird die Vorwärtsspannung ca. 39V betragen --> siehe Datenblatt zur Led auf Seite 23 (Forward Voltage vs Forward Current). Diese Spannung kann die LCM-60 im 1400mA-Bereich liefern (2-42V). Die KSQ passt zur Led.

Leistungsaufnahme der Led @ 1400mA:
ca. 39V x 1,4A = ca. 58,8W.

Wärmeleistung:
ca. 58,8W x 0,7 [70%] = ca. 41,16W.

Der Kühlkörper sollte nicht heißer als 70°C werden --> ab ca. 70°C verbrennt man sich die Finger dran.

Bei einem Wärmewiderstand von 0,6K/W würde sich der Kühlkörper um ca. 41,16W x 0,6K/W = ca. 24,696K --> gleichbedeutend (gerundet): 24,7°C erwärmen.
Der Kühlkörper wäre demnach für eine Umgebungstemperatur bis max. 70°C - 24,7°C = max. 45,3°C geeignet.
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Mo, 13.08.18, 15:21

Vielen Dank für deinen ausführlichen Beitrag. Sehr gut zum nachvollziehen auch für Laien wie mich.
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Fr, 17.08.18, 18:31

Da hier im Forum viel gefragt wird, aber wenig Ergebnisse zu sehen sind, wollte ich mal meinen Projekt-Prototyp vorstellen. Es ist in dem Sinne nichts neues und keine Innovation, aber die Realisierung hat Spaß gemacht und viel Licht kann man immer gebrauchen.

Zur Zeit sind alle Bauteile auf einem Item Aluminiumprofil aufgeschraubt. Später sollen die Komponenten in einem Alu-Gehäuse verschwinden.

Features:
- 6390 lm, 44 W High Power Led, 5000K, CRI >90
- Aktivkühlung (nicht hörbar)
- Poti Dimmung
- Temperaturkontrolle über Mikrocontroller

Bauteile:
- NFDWJ130B-V2 COB-LED, 5000K, CRI 90
- Meanwell LCM-60
- Arctic Alpine M1 aktiv CPU Kühler
- 100kOhm Poti
- Arduino Uno + SD240 Data Logging Shield
- DS18S20 Temperatur Sensor -55 bis 125 °C, Genauigkeit +-0,5°C
- Item Aluprofil

Der gewählte Cpu Kühler erscheint mir genau richtig für diese LED. Im Betrieb bei 1400 mA kommt er auf 46°C (siehe Diagramm). Ich komme somit auf einen Wärmewiderstand von 0,5 K/W. Annahme: 70% der Leistung geht in Wärme über.
R = (46-26) K/(54 W x 0,7) = 0,5 K/W

Die Frage ist natürlich in wie weit die Position des Temperatursensors am Kühlkörper die wahre Temperatur unter der LED widerspiegelt. Vorschläge zur Verbesserung sind sehr willkommen.

Als Anregung:
Den Arduino hatte ich noch hier rumliegen. Mit einem Mikrocontroller vom Typ ESP2866 (z.B Nodemcu) und einer App "Blynk" kann man sehr einfach die Daten der Temperaturmessung per WLAN auf seinem Smartphone anzeigen lassen.
Dateianhänge
0LY79967-1.jpg
0LY79954-1.jpg
Draufsicht auf alle Komponenten
Kühlkörper_Led_Temperatur.jpg
Meßergebnis
0LY79958-1.jpg
Led und Temperatursensor
High_Power_Led_Video_light_Diy.jpg
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Sa, 18.08.18, 07:24

Vermessen wurde die Led bei 1150mA. Bei diesem Strom produziert die COB 6390 Lumen.
Bei 1400mA beträgt der Lichtstrom ungefähr 1,2 des nominellen Lichtstrom, also 6390 Lumen x 1,2 = ca. 7668 Lumen.
Die Frage ist natürlich in wie weit die Position des Temperatursensors am Kühlkörper die wahre Temperatur unter der LED widerspiegelt. Vorschläge zur Verbesserung sind sehr willkommen.

Dafür hättest Du die COB anders herum montieren müssen. Dann wäre der Temperatursensor näher am Messpunkt für Tc gewesen.
Alle Kabel solltest Du im späteren Einbau auch noch kürzen.

Der Wärmeleitkleber sieht so weiß aus. Was hast Du verwendet?
Möglicherweise nur Wärmeleitpaste - diese klebt nicht.
Später sollen die Komponenten in einem Alu-Gehäuse verschwinden.

Dort musst Du dann dafür sorgen, dass die Warmluft auch aus dem Gehäuse heraus kann.

Zeitlicher Verlauf der Kühlkörpertemperatur --> nach 25 Minuten schon abgebrochen. Hier solltest Du noch einen Langzeittest (mindestens 2 Stunden) starten.
ustoni
Hyper-User
Hyper-User
Beiträge: 1882
Registriert: Sa, 04.06.11, 12:39
Wohnort: Mechernich

Sa, 18.08.18, 08:09

Dafür hättest Du die COB anders herum montieren müssen. Dann wäre der Temperatursensor näher am Messpunkt für Tc gewesen.
Tc ist die Gehäusetemperatur des COB-Moduls. Am Messpunkt entspricht diese der Temperatur an der Gehäuseunterseite des COB-Moduls, und zwar unterhalb des mit LEDs bestückten (runden) Bereichs des Moduls.
Wird die Temperatur am Kühlkörper selbst gemessen, ist es nur wichtig, den Temperatursensor möglichst nahe am Modul zu platzieren. Die Position des Tc-Messpunktes am COB-Modul ist dabei völlig irrelevant.
Soll von der gemessenen Temperatur auf Tc zurück geschlossen werden, ist noch der Wärmeübergang zwischen Kühlkörper und COB-Modul zu berücksichtigen.
oscar
Mega-User
Mega-User
Beiträge: 412
Registriert: So, 15.06.14, 10:36

Sa, 18.08.18, 11:51

Wenn der COB schon über einen Tc verfügt, warum wird nicht dort die Temperatur gemessen? Feine Fühler vom K-Typ existieren, z.B. der da: https://www.conrad.de/de/luftfuehler-te ... 02252.html
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Sa, 18.08.18, 12:41

Vermessen wurde die Led bei 1150mA. Bei diesem Strom produziert die COB 6390 Lumen.
Bei 1400mA beträgt der Lichtstrom ungefähr 1,2 des nominellen Lichtstrom, also 6390 Lumen x 1,2 = ca. 7668 Lumen.
Stimmt :). Gut aufgepasst.
7668 Lumen klingt zunächst viel. So sehr hell ist es dann gar nicht.
Dafür hättest Du die COB anders herum montieren müssen. Dann wäre der Temperatursensor näher am Messpunkt für Tc gewesen.
Alle Kabel solltest Du im späteren Einbau auch noch kürzen.

Der Wärmeleitkleber sieht so weiß aus. Was hast Du verwendet?
Möglicherweise nur Wärmeleitpaste - diese klebt nicht.
Ich denke auch dass der Tc Punkt erst mal keine Relevanz für die Oberflächentemperatur des Kühlköpers hat?!
Kabel werden gekürzt.
Die Led ist mit Artic Silver Mx-2 Epoxy Kleber befestigt. Der Temperatur Sensor mit Wärmeleitpaste
Dort musst Du dann dafür sorgen, dass die Warmluft auch aus dem Gehäuse heraus kann.

Zeitlicher Verlauf der Kühlkörpertemperatur --> nach 25 Minuten schon abgebrochen. Hier solltest Du noch einen Langzeittest (mindestens 2 Stunden) starten.
Gehäuseöffnungen werde ich vorsehen. Das Netzteil wird auch sehr warm.
Einen Langzeittest kann ich noch machen. Ich schätze mehr als 1 Grad wird nur nicht mehr dazu kommen.
Wird die Temperatur am Kühlkörper selbst gemessen, ist es nur wichtig, den Temperatursensor möglichst nahe am Modul zu platzieren. Die Position des Tc-Messpunktes am COB-Modul ist dabei völlig irrelevant.
Dann ist die Position des Sensors gar nicht mal so verkehrt.
Wenn der COB schon über einen Tc verfügt, warum wird nicht dort die Temperatur gemessen? Feine Fühler vom K-Typ existieren, z.B. der da: https://www.conrad.de/de/luftfuehler-te ... 02252.html
In erster Linie weil die jetzige Lösung die bequemere war. Natürlich wäre es schön direkt die Tc Temperatur zu messen. Den DS18S20 Sensor hatte ich noch hier rumliegen und er kostet nur einen Bruchteil vom K-Typ. Für den K-Typ brauche ich dann auch noch eine zusätzliche Auswerteelektronik. Wie würde man den Sensor am Tc Punkt befestigen?
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Fr, 31.08.18, 15:58

Ich möchte das Netzteil Meanwell LCM-60 nun über einen Arduino Uno per PWM dimmen.

Dazu verwende ich einen Optokoppler LTV847, um den Arduino und das Netzteil zu verbinden. Die KSQ braucht ja leider 0-10V zum dimmen, der Arduino liefert aber nur max 5V.
Datenblatt LTV 847:
https://www.mouser.de/datasheet/2/239/L ... 218079.pdf

Den Widerstand des Optokopplers habe ich wie folgt gewählt. Es soll ein Strom von 10mA durch die Fotodiode fließen.
R = 5V-1,2V / 10mA = 240 Ohm
Edit:
Oben steht Quatsch:
R = 5V-1,2V /10mA = 380 Ohm -> ich habe aber einen Widerstand von 240 Ohm gewählt. Daraus folgt ein Strom von 16mA.

Der Optokoppler wird dann vom Arduino per PWM Signal geschaltet und die KSQ regelt entsprechend den Strom. Das schöne ist, die KSQ dimmt flimmerfrei sowohl per Poti als auch per PWM.

Das ganze funktioniert :), aber....

Ich komme nicht auf die gewünschten 10V am Ausgang des Optokopplers, um die volle Helligkeit bzw vollen Strom von 1400mA der KSQ zu erhalten. Ich messe maximal 9,33 V.
Die Spannung kann ja nur am Optokoppler Ausgang abfallen. Und 0,7 V klingt irgendwie typisch nach Diode.
1)Kann ich den Spannungsabfall noch reduzieren?
2)Oder gibt es eine alternative Lösung mit einem Transistor oder ähnlichem?

Noch etwas:
Wenn die Spannung bei 0V ist, dann regelt die KSQ den Strom auf Null. Die KSQ gibt dann allerdings ein sehr leises Knistern/Knacksen von sich ab. Schadet die Dimmung auf 0V der KSQ dauerhaft?
Dateianhänge
Arduino_LCM-60_PWM_DIM_Led.jpg
Schaltplan
Zuletzt geändert von LedStarter am Fr, 31.08.18, 17:54, insgesamt 1-mal geändert.
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Fr, 31.08.18, 17:25

Den Widerstand des Optokopplers habe ich wie folgt gewählt. Es soll ein Strom von 10mA durch die Fotodiode fließen.
R = 5V-1,2V / 10mA = 240 Ohm
5V - 1,2V = 3,8V
3,8V / 0,01A [10mA] = 380 --> aufgerundet auf den nächst höheren, aber erhältlichen Wert = 390 Ohm.

Die IR-Led darf mit max. 20mA bestromt werden.
Bei 240R beträgt der Strom durch die Led: 3,8V / 240R = 0,015833A --> ca. 16mA.
Die Spannung kann ja nur am Optokoppler Ausgang abfallen. Und 0,7 V klingt irgendwie typisch nach Diode.

Das ist der Spannungsabfall über die Kollektor-Emitter Strecke. Und diese beträgt ca. 0,63V.
2)Oder gibt es eine alternative Lösung mit einem Transistor oder ähnlichem?
Benutze doch einfach den Aux-Ausgang. Dieser kann 12V @ max. 50mA liefern.
Laut Datenblatt soll der minimale Strom am Kollektor 2,5mA erreichen --> siehe TRANSFER CHARACTERISTICS

Vorwiderstand
12V - Uce - 10V = ca. 1,37V
1,37V / 0,0025A [2,5mA] = 548 --> abgerundet 510 Ohm.

Rückrechnung auf den neuen Strom:
1,37V / 510R = 0,00268...A = 2,7mA
LedStarter
User
User
Beiträge: 23
Registriert: Sa, 05.12.15, 17:23

Fr, 31.08.18, 17:48

5V - 1,2V = 3,8V
3,8V / 0,01A [10mA] = 380 --> aufgerundet auf den nächst höheren, aber erhältlichen Wert = 390 Ohm.
Oops, ich hatte es richtig gerechnet, aber in meiner Doku habe ich eben übersehen, dass ich den Widerstandswert abgerundet habe.

Sprich ich habe 240 Ohm gewählt, was dann 16mA ergibt, wie du schon richtig erkannt hast.
Das ist der Spannungsabfall über die Kollektor-Emitter Strecke. Und diese beträgt ca. 0,63V.
Ich habe jetzt gerade nochmal gemessen und stelle nun fest, dass doch volle 10V anliegen :oops:. Somit kann aber kein Spannungsabfall von 0,63V mehr auftreten?! Vielleicht muss ich mal mein billig Multimeter ersetzen oder irgendwas anderes ist schief gelaufen. Ich kann jetzt auch keinen Helligkeitsunterschied mehr feststellen, wenn ich die PWM Dimmung komplett abschalte.
Benutze doch einfach den Aux-Ausgang. Dieser kann 12V @ max. 50mA liefern.
Laut Datenblatt soll der minimale Strom am Kollektor 2,5mA erreichen --> siehe TRANSFER CHARACTERISTICS
Die 12V schließe ich am Optokoppler Ausgang an?
Benutzeravatar
Achim H
Star-Admin
Star-Admin
Beiträge: 13067
Registriert: Mi, 14.11.07, 02:14
Wohnort: Herdecke (NRW)
Kontaktdaten:

Sa, 01.09.18, 01:39

Ich habe jetzt gerade nochmal gemessen und stelle nun fest, dass doch volle 10V anliegen :oops:. Somit kann aber kein Spannungsabfall von 0,63V mehr auftreten?! Vielleicht muss ich mal mein billig Multimeter ersetzen oder irgendwas anderes ist schief gelaufen. Ich kann jetzt auch keinen Helligkeitsunterschied mehr feststellen, wenn ich die PWM Dimmung komplett abschalte.

Dann lass das so und vergess die Sache mit dem Aux-Ausgang.
Antworten