Led Cob Panels wollen nicht leuchten

Hier werden Fragen zu LED-Grundlagen beantwortet...

Moderator: T.Hoffmann

Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 16:42 (0 Bewertungen, 30 Sterne)

  •  
  •  
  •  
Hi,

hab mir 2stk 12v 70w Cob Panels geholt die mit einem 12v 100w Meanwell Treiber leuchten sollen aber leider tut sich nichts :lol: Multimeter sagt das Netzteil liefert 12,18v. Bilder der Verkabelung hänge ich an. Hatte es so wie auf den Bildern getestet nur mit Tape die Kabel fixiert. Woran könnte es liegen?
Dateianhänge
IMG_20180906_162505-min.jpg
IMG_20180906_162459-min.jpg
IMG_20180906_162429-min.jpg
booyaka
 
Posts: 5

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 17:07 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Das war jetzt keine ernst gemeinte Frage, oder?

Du schaltest 2 Stück 12 V LEDs in Reihe und willst sie dann mit 12 V betreiben? :lol: :lol: :lol:

1. 12 V + 12 V = 24 V
2. 70 W + 70 W = 140 W

So nebenbei bemerkt: solltest Du die LEDs so wie auf dem Foto gezeigt mit einem 24 V/ 140 W Netzteil betreiben, leuchten sie ca. 10 Millisekunden, dann sind sie durchgebrannt.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 17:24 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Also ich wollte die mit jeweils 50w betreiben. 1. Versuch :lol: 24v 100W Netzteil ist das was ich brauche? :roll:
booyaka
 
Posts: 5

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 17:45 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Nein, wahrscheinlich brauchst Du eine KSQ. Um die Frage aber korrekt beantworten zu können, bräuchte man zunächst einmal die technischen Daten der LEDs (Link zu Datenblatt oder Anbieter).

Ausserdem wird bei dieser Leistung für jede LED ein massiver Kühlkörper benötigt. Der Kühlkörper sollte geschätzte 1 K/W haben, besser wahrscheinlich 0,8 K/W oder weniger.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 18:05 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Also in Reihe werden V summiert und Ampere bleiben gleich, bei einer Parallelschaltung umgekehrt? Kühlkörper habe ich, wollte nur vorher auf Funktion testen.

Quelle der Panels: http://vi.raptor.ebaydesc.com/ws/eBayIS ... 4000&ver=0

demnach bräuchte ich bei einer Reihenschaltung das lpv-100 24V 100W 4,2 Ampere um die beiden Panels mit jeweils 50W zu betreiben?

Ein ausführliches Video zu den Panels:

https://www.youtube.com/watch?v=uIspnsBp3o4
booyaka
 
Posts: 5

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 18:50 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Diese Panel kannst Du einfach parallel schalten und dann Dein vorhandenes 12 V Netzteil nutzen. Laut Video beträgt die Leistungsaufnahme bei 12 V etwa 36 W.

Du solltest Dir allerdings darüber im Klaren sein, dass Du billigsten Chinaschrott aus Shenzen gekauft hast.
Einzig wirklich sinnvolle Anwendung hierfür: im Elektroschrott entsorgen.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 22:14 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Ich danke dir! Leuchten tatsächlich und sogar noch was bei gelernt :lol: Aber warum sollen die Schrott sein? :oops:
booyaka
 
Posts: 5

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Do, 06.09.18, 22:46 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Jetzt mal ganz ehrlich: welche Qualität erwartest Du bei einem Preis von 8,99 € für ein Panel der Größe 22x12 cm - inklusive Versandkosten von China nach Deutschland?

An diesen Panels wirst Du nicht allzu lange Freude haben. Mindestens 90% aller Artikel, die über ebay aus ShenZhen oder Hongkong angeboten werden, sind absolut minderwertiger Qualität.
Spielzeug und Kleidung enthalten Giftstoffe, Geräte bzw. Artikel, die direkt an 230 V betrieben werden, sind lebensgefährlich.
Europäische Qualitätsstandards und Vorschriften interessieren die chinesischen Hersteller nicht im geringsten. Leider kann der Zoll nicht jede Sendung aus China öffnen; bei der schieren Masse, die die Deutschen mit ihrer Geiz-ist-geil-Mentalität in China bestellen, kommt der größte Teil der Sendungen leider an.

Dass es sich bei den Angaben um reine Phantasiewerte handelt, solltest Du eigentlich schon im verlinkten Video erkannt haben.

Die Lichtqualität will ich mir lieber gar nicht erst vorstellen. Das würdest Du aber erst erkennen, wenn Du dieses "Produkt" mit LEDs von z.B. Nichia oder Samsung vergleichen würdest.
Dazu müsstest Du aber einen realistischen Preis bezahlen, und das wirst Du wohl nicht machen, solange Du bei ebay technischen Schrott findest, der einen Bruchteil davon kostet.

Also: sei einfach zufrieden mit dem was Du hast und kauf weiter Schrott bei ebay ein. :wink:
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Fr, 07.09.18, 10:46 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Für meinen Einsatzzweck reicht es :mrgreen: Danke nochmal :wink:
booyaka
 
Posts: 5

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Fr, 07.09.18, 11:00 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Sorry Ustoni, aber diese Allgemeinaussage ist so einfach nicht, siehe auch den Thread zum Kauf in China. Wenn du ein Teil verallgemeinert als Schrott bezeichnest, wäre es schon schön, Details zu nennen. Wenn du die nicht hast, hilft die Aussage aber niemand weiter.

@boojaka
Zurück zu dem Teil: interessant ist es schon, ein COB mit größerer Leuchtfläche, erspart für manche Leuchten den Diffusor. Falls du es in Betrieb hast, wäre ich an Details interessiert.
dieterr
 
Posts: 691
Sterne: 423

Re: Led Cob Panels wollen nicht leuchten

Beitrag am Sa, 08.09.18, 12:13 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Ich hab mal einfach so ein Panel bestellt und werde es mir genauer ansehen.

Das Ergebnis ist mir zwar schon jetzt klar, ich werde dann aber hier berichten.
Dauert wohl ein paar Wochen, bis es hier ist.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am So, 30.09.18, 16:27 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
So, das "COB-Modul" aus China ist angekommen und getestet.
Bestellt hatte ich die warmweisse Version.

Angaben des Verkäufers:
Specification:

Brand new
Light Color: White (6,000- 6,500K), Warm White(3,000-3,200K)
Size: Approx. 220 X 120mm/8.66 X 4.72"
Power: 70W
Operating Voltage: 12V
Luminous Flux: 7000LM
12V voltage, directly connected with battery.


Ein Blick auf die Zollerklärung des Verkäufers offenbart schonmal die kriminelle Energie solcher China-Händler:
Zoll.jpg

Laut Händler handelt es sich um ein Geschenk (Haken bei "Gift").
Inhalt der Sendung ist ein Schal/Halstuch im Wert von 2 US-Cent.
Das ist schlicht und einfach Zollbetrug.
In diesem Fall wäre das gar nicht nötig gewesen, da der tatsächliche Wert noch im zollfreien Rahmen liegt (weniger als 22€).
Ich gehe aber mal davon aus, dass dieser Händler die gleiche Zollerklärung auf alle seine Sendungen klebt.
Schade nur, dass der Zoll nicht das Personal hat, um der China-Mafia endlich mal das Handwerk zu legen.

Das Modul:
COB aus.jpg

Bei Verwendung einer 9V-Batterie als Stromquelle beginnen die LEDs zu glimmen, wodurch die LED-Matrix erkennbar wird:
Matrix 12x28 7mm.jpg

Es handelt sich um eine Matrix von 12 x 28 LEDs, also 336 LEDs.
Der Abstand zwischen den LEDs beträgt 7 mm, auch bei einer Leistung von 50W sind die einzelnen LEDs deutlich einzeln sichtbar.
Deshalb entzieht sich mir der Sinn einer solchen Konstruktion; den Raum zwischen den LEDs mit einer Phosphorschicht (bzw. Leuchtschicht) zu füllen ergibt mindestens 80% Materialverschwendung.

Ich habe das Modul dann an ein 12V-Netzteil angeschlossen, die Spannung langsam hochgefahren und dabei den Strom gemessen:

10,3 V: 0,11 A
11,0 V: 1,1 A
11,5 V: 2,3 A
12,0 V: 3,8 A

Bei 12 V Betriebsspannung stieg der Strom nach 5 Minuten auf 4,3 A, nach 10 Minuten auf 4,5 A. Hier habe ich dann abgebrochen, da mein Netzteil nur mit 50 W spezifiziert ist.

Offensichtlich ist das "COB-Modul" nicht für den Betrieb an einer Konstantspannungsquelle geeignet - was aufgrund des Aufbaus ja auch nicht anders zu erwarten war.
Für einen sicheren Betrieb ist eine KSQ erforderlich.

Auf der Produktseite des Händlers wird das Modul auch damit beworben, dass ein Betrieb ohne weitere Maßnahmen in einem Kfz am Bordnetz möglich ist.
Was mit dem Chinamodul bei einer Betriebsspannung von 13,8 V bzw. 14,2 V geschieht, kann sich jeder selbst ausmalen.

Bei einer Betriebsspannung von 11,8 V beginnt das Modul mit einem Strom von 3,2 A. Nach etwa einer halben Stunde pendelt sich der Strom bei 4 A ein. Das Modul erreicht dann eine Oberflächentemperatur von 95°C (Raumtemperatur: 25°C). Die Chiptemperatur der LEDs dürfte dabei an der Obergrenze oder leicht darüber liegen. Eine hohe Lebenserwartung dürfte das Modul jedenfalls nicht haben.
Ich habe das Modul dann für 24 Stunden laufen lassen. Um während der Zeit nicht ständig geblendet zu werden, habe ich es dabei im Winkel von 45° in Richtung Wohnzimmerfenster leuchten lassen.

Während der ersten Stunden hat das Modul dabei einen nicht näher definierbaren chemischen Geruch abgesondert. :cry:

Nach Sonnenuntergang war dann auch eine subjektive Beurteilung der Lichtqualität möglich.
Die Blätter der Pflanzen am Wohnzimmerfenster sahen irgendwie komisch aus (anders kann ich das nicht ausdrücken),
die in verschiedenen Brauntönen gehaltenen Blumentöpfe hatten eine völlig unnatürliche Farbe.
Der weisse Fensterrahmen erschien in einem blassrosa mit einem leichten Hang ins Violette.

Der CRI-Wert des Moduls dürfte bestenfalls bei 70, wahrscheinlich eher noch darunter liegen.

Fazit:
Man bekommt genau das, was man für einen Preis von 8,99€ inklusive Versandkosten erwarten darf: China-Schrott.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am So, 30.09.18, 19:32 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Schöne Zusammenfasung :D

Die Lieferzeit war erstaunlich kurz, zur Deklaration ist nichts hinzuzufügen :(

Dass die einzelnen LEDs immer sichtbar bleiben ist lustig, bleibt dennoch Schmarrn - da gebe ich dir recht

Ob das Modul sich jetzt bei 12V auf knapp 6A einpendelt mag bei deinem Versuchsaufbau ja nennoch sein, zur Kühlung hast du ja nichts geschrieben. Dass das Modul keine exobitante lm/W (trotz schlechtem CRI) liefert, dürfte klar sein. Manche schreiben CRI 70 ja tatsächlich hin, wenn da nichts steht dürfte es auch nicht besser sein :( Oder geht auch noch schlechter?

Nun, ich denke mal für Einsätze wie "ich brauche in einer Halle kurzzeitig hell" wäre es ja zu gebrauchen. Dann bleibt aber immer die Frage, ob ich das Geschäftsgebahren unterstützen will.
dieterr
 
Posts: 691
Sterne: 423

Re: Led Cob Panels wollen nicht leuchten

Beitrag am So, 30.09.18, 19:56 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
Einen Kühlkörper passender Größe habe ich nicht. Bin mir auch nicht sicher, ob der wirklich was bringen würde.
Auf der Unterseite, also der Aluminiumfläche, liegt die Temperatur im Betrieb bei ca. 70°C, also 25° unter der Temperatur an der Oberseite.
Bei einem vernünftigen thermischen Kontakt der LEDs zur Alufläche sollten die Temperaturen enger beieinander liegen. Da stimmt also auch irgendwas mit der thermischen Kopplung nicht.
Ist aber auch egal, laut Händlerbeschreibung soll das Modul ja direkt an DC angeschlossen werden können. Von erforderlicher Kühlung steht da nichts.

Schrott eben.
ustoni
 
Posts: 1838
Sterne: 6310
Wohnort: Mechernich

Re: Led Cob Panels wollen nicht leuchten

Beitrag am So, 30.09.18, 21:40 (0 Bewertungen, 5 Sterne)

  •  
  •  
  •  
dieterr hat geschrieben:Manche schreiben CRI 70 ja tatsächlich hin, wenn da nichts steht dürfte es auch nicht besser sein :( Oder geht auch noch schlechter?

Wenn seitens des Hersteller kein CRI angegeben wurde, ist dieser bestenfalls 70. Schlechter als 70 gibt es auch. Auch von namhaften Herstellern.
Beispiele:
Cree XHP35 --> CRI = 68.
Cree XM-L U2 --> CRI = 65.
Nichia Superflux (die mit 160lm/W. Beispiel: 5000K) --> CRI = 63,6.

ustoni hat geschrieben:Schrott eben.

Statt dieser COB hätte man auch einen 12V Ledstrip in kurze Stücke zerschnibbelt auf eine Aluplatte kleben können.
Ein paar Dioden vorgeschaltet und schon kann man es auch ans Bordnetz im PKW anschließen.
Der CRI hätte aber besser ausfallen können.
Benutzeravatar
Achim H
 
Posts: 13021
Sterne: 12685
Wohnort: Herdecke (NRW)


Zurück zu LED-Anfänger

Wer ist online?

Mitglieder: Bing [Bot], Exabot [Bot], Google [Bot], MBenkert